Subscribe

Cannot create SR in XenServer 5.6 SP2 using Advanced StorageLink Technology

We recently had our FAS3210 installed and are now attempting to attach it to our XenServer 5.6 environment.  I believe I'm correct in that the interface group type is lacp (even though when we run setup, it shows m.  We've modified, rebooted and it still shows m).  Our switch environment consists of (5) 3750 running 12.2.  The switch configuration is as follow:

interface Port-channel31

switchport access vlan 193

switchport mode access

end

interface GigabitEthernet5/0/14

description ***NetApp Ctrl1 E0A***

switchport access vlan 193

switchport mode access

no cdp enable

channel-protocol lacp

channel-group 31 mode active

end

interface GigabitEthernet5/0/15

description ***NetApp Ctrl1 E0B***

switchport access vlan 193

switchport mode access

no cdp enable

channel-protocol lacp

channel-group 31 mode active

spanning-tree portfast

end

Within XenCenter, we attempt to create a new SR.  We select Advanced StorageLink technology, provide a name and select NetApp as the storage system, provide the IP of the network interface storage group, use the same username/password as we use to access the controller via SSH and then I get the following error: 

Scanning NetApp filer 10.1.93.50 for existing SRs...

Failed to connect to Netapp target

Check your settings and try again.

Ideas anyone?

Re: Cannot create SR in XenServer 5.6 SP2 using Advanced StorageLink Technology

solved?

Re: Cannot create SR in XenServer 5.6 SP2 using Advanced StorageLink Technology

Were you able to get this to work and how.  We are running Xen 5.5 and Data ontap 8 and cant get Advanced Storage Link to work.  Is there any setup guides

Re: Cannot create SR in XenServer 5.6 SP2 using Advanced StorageLink Technology

is this one that your team handles or should the question be asked in the NetApp Support Community?

Re: Cannot create SR in XenServer 5.6 SP2 using Advanced StorageLink Technology

Looks like you were not able to help on this issue here.  We have external and internal subject matter experts in the NetApp Support Community answering questions about Filers.  If you have a NOW login, this link enables you to engage them about this.

Re: Cannot create SR in XenServer 5.6 SP2 using Advanced StorageLink Technology

NetApp Support Community