Subscribe
Accepted Solution

CriticalFruNotPresentAlert on New Installed A200 System

Hi Tech Guys,

 

My system shows the following error message after I install a A200 system. It shows a CriticalFruNotPresentAlert on the dashboard.

 

A200C::> system chassis fru show

 

Chassis ID          FRU        Type     State       Nodes Sharing the FRU

------------------- ---------- -------- ----------- -----------------------

021710019376        A200C-02   controller

                                        degraded    A200C-02

021710019376        A200C-01   controller

                                        ok          A200C-01

021710019376        PSU1 FRU   psu      GOOD        A200C-01

021710019376        PSU2 FRU   psu      GOOD        A200C-01

021710019376        PSU1 FRU   psu      NOT_PRESENT A200C-02

021710019376        PSU2 FRU   psu      NOT_PRESENT A200C-02

6 entries were displayed.

 

 

Then about one day later, I check again and it becomes normal.

A200C::> system chassis fru show

 

Chassis ID          FRU        Type     State       Nodes Sharing the FRU

------------------- ---------- -------- ----------- -----------------------

021710019376        A200C-02   controller

                                        ok          A200C-02

021710019376        A200C-01   controller

                                        ok          A200C-01

021710019376        PSU1 FRU   psu      GOOD        A200C-02, A200C-01

021710019376        PSU2 FRU   psu      GOOD        A200C-02, A200C-01

 

I would like to know what is the error about? 

Re: CriticalFruNotPresentAlert on New Installed A200 System

If it happens again, I would suggest to call support, but as a once-off issue, this probably relates to startup of hardware management services.