Subscribe

Autosupport mails not showing up, anywhere

Hi,

We've had 2 FAS2040 filers in the company allmost a year now. Autosupport was configured when the filers were installed and we never gave it a second tought.

Recently we changed to a new mailserver and I was changing the IP in the filers. When I request a test message to be send it says it does so, but the mail never arrives at it's destination(s).

When I open the CLI and look at the history for the latest message it also says it's send succesfully but nothing shows up, anywhere. So I took a look at the my.autosupport to see if anything was received there but turns out the filers have never been able to get a message through.

We're using Exchange 2010. I've setup a receive connector for the subnet the netapp filers are in. Other (non ms) servers and programs are able to send mails through this connector.

The NetApp can ping to the mailserver and the mailserver can ping to the NetApp (using IP and/or DNS). Anybody can see anything wrong with this and why messages are being marked as succesfull and not received.

N2040-B> autosupport history show 754

Seq                                              Attempt Last

Num   Destination Status               Count   Update

----- ----------- -------------------- ------- --------------------

754

      smtp        sent-successful      1       1/21/2013 13:52:16

      http        ignore               1       1/21/2013 13:52:16

      noteto      sent-successful      1       1/21/2013 13:46:54

3 entries were displayed.

N2040-B> options autosupport

autosupport.cifs.verbose     off

autosupport.content          complete   (value might be overwritten in takeover)

autosupport.doit             USER_TRIGGERED (test_B)

autosupport.enable           on         (value might be overwritten in takeover)

autosupport.from             n2040-b@company.tld (value might be overwritten in takeover)

autosupport.local_collection on         (value might be overwritten in takeover)

autosupport.mailhost         10.5.1.55  (value might be overwritten in takeover)

autosupport.max_http_size    10485760   (value might be overwritten in takeover)

autosupport.max_smtp_size    5242880    (value might be overwritten in takeover)

autosupport.minimal.subject.id systemid   (value might be overwritten in takeover)

autosupport.nht_data.enable  on         (value might be overwritten in takeover)

autosupport.noteto           ""         (value might be overwritten in takeover)

autosupport.partner.to                  (value might be overwritten in takeover)

autosupport.payload_format   7z         (value might be overwritten in takeover)

autosupport.performance_data.doit DONT

autosupport.performance_data.enable on         (value might be overwritten in takeover)

autosupport.periodic.tx_window 1h         (value might be overwritten in takeover)

autosupport.retry.count      15         (value might be overwritten in takeover)

autosupport.retry.interval   4m         (value might be overwritten in takeover)

autosupport.support.enable   on         (value might be overwritten in takeover)

autosupport.support.proxy    ""         (value might be overwritten in takeover)

autosupport.support.put_url  support.netapp.com/put/AsupPut (value might be overwritten in takeover)

autosupport.support.to       autosupport@netapp.com (value might be overwritten in takeover)

autosupport.support.transport smtp       (value might be overwritten in takeover)

autosupport.support.url      support.netapp.com/asupprod/post/1.0/postAsup (value might be overwritten in takeover)

autosupport.throttle         on         (value might be overwritten in takeover)

autosupport.to               it@company.tld,datamanagement@company.tld (value might be overwritten in takeover)

autosupport.validate_digital_certificate on         (value might be overwritten in takeover)

Re: Autosupport mails not showing up, anywhere

Hi Maxim

I think the option "autosupport.to" is used only in case of a fault message

If you want to test mail and received same message as support, put your email address  for option autosupport.partner.to

After testing the proper functioning of mail traffic, you can remove your mail from this options

if you don't want to receive all the autosupport information

Regards