Subscribe

DOT 8.0.1 7-mode ASUP does not provide post/send confirmation in message log

In comparing the storage admin experiene between 7.3.3 and 8.0.1 7-mode I observed the following behavior:

On 7.3.3 you get:

Filer1> options autosupport.doit TEST

Filer1> Fri Mar  4 12:38:45 EST [Filer1: asup.smtp.sent:notice]: Cluster Notification mail sent: Cluster Alert from Filer1

Fri Mar  4 12:39:04 EST [Filer1: asup.smtp.sent:notice]: Cluster Notification mail sent: Cluster Notification from Filer1 (USER_TRIGGERED (TEST)) INFO

Fri Mar  4 12:39:10 EST [Filer1: asup.post.sent:notice]: Cluster Notification message posted to NetApp: Cluster Notification from Filer1 (USER_TRIGGERED (TEST)) INFO

With 8.0.1 you get:

Filer2> options autosupport.doit TEST

Fri Mar  4 13:01:25 EST [Filer2: callhome.invoke:info]: Call home for USER_TRIGGERED (TEST)

There is a certain amount of warm and fuzzy you get from seeing the asup.smtp.sent:notice and asup.post.sent:notice messages in 7.3.3 (depending on whether you are using SMTP or HTTP/S or both).

Is there a reason the confirmation messages are not shown in 8.0.1?

Is there some setting that needs to be configured?

Or is this by design?

Any ideas or comments welcome.

Re: DOT 8.0.1 7-mode ASUP does not provide post/send confirmation in message log

I am seeing similar issue after doing an NDU from 8.0.2 to 8.1 on my FAS3240 systems, Infact the autosupport is working fine on one controller and on the partner it is partially working , means command  options autosupport.doit TEST is sending the autosupport, but id does not generate any 'callhome.invoke:info' messages, and we also noticed recently that the autosuopport on this controller was failed to send the message automatically when there was a disk failure event last time. The auto support on the other conroller is fine and all the settings for the autosupport on both the controllers are same(just compared the output of options autosupport).

Can any one shed some light please ?

Many thanks

Re: DOT 8.0.1 7-mode ASUP does not provide post/send confirmation in message log

Hi Faslu,

Here is a general KB on troubleshooting ASUP issues:

https://kb.netapp.com/support/index?page=content&id=1010503

If your problem persists, I highly recomment use the following Technical Triage Template when opening a case with NetApp Support.

Thanks,

Christine