Subscribe
Accepted Solution

Get AutoSupport Warning sam.misconfig Partner

Hello to anybody out there,

I'm new with NetApp.

We have FAS2040 Cluster, both Components Autosupport is configured to send full report to My Autosupport.

One of the Components shows Warning: "sam.misconfig.partner" with Description: "The cluster partner for this system

is not included in this report. Verify that partner Autosupport messages are being successfully delivered to NetApp."

The related Information an Links goes back to NetApp Homepage.

I have checked My Autosupport and since 3 weeks both components are sending the report mails to NetApp.

Can anybody tell me how to clear the Warning?

Re: Get AutoSupport Warning sam.misconfig Partner

Hi, I raised a call for this exact issue and received the following reply from NetApp support:

"Based on your description, you have no configuration issues related to the sam.misconfig.partnerNotReporting warning. It is likely BURT 414851 without a way to turn it off currently."

So it looks like a bug and is something we have to live with for the time being.

Like you I can confirm that all systems reporting this error are sending autosupport mails as expected so currently I ignore those alerts.

HTH,

Steve.

Re: Get AutoSupport Warning sam.misconfig Partner

Hi Steve,

thanks.

Have a nice day

Peter

Re: Get AutoSupport Warning sam.misconfig Partner

Steve is right, this issue is a bug in My AutoSupport and is tracked with BURT 414851. This would be fixed in our future releases.

Thanks,

Manikandan R

My AutoSupport Team

Re: Get AutoSupport Warning sam.misconfig Partner

I am getting this error now with a fas3140-r5, but there never was a partner head, and it has never been configured for a partner. It is on 8.0 7-mode, and all the cf options seem to be set properly.

sam.misconfig.partnerNotReporting

I found a few burts, but they all reference a partner...there isn't, and never was, a partner in this case.

Re: Get AutoSupport Warning sam.misconfig Partner

Hi Ronnie,

This is the same issue discussed here and is being tracked by burt 414851. This would be fixed ASAP.

Thanks,

Manikandan R

Re: Get AutoSupport Warning sam.misconfig Partner

If there is no partner configured in this case, please provide is the serial number or system id?

Thanks,

Manikandan R

Re: Get AutoSupport Warning sam.misconfig Partner

Would this warning cause a warning light on the controller itself?

I have a customer with a warning light on the controller (currently cannot get access to site) and this is the only warning i am seeing in the My Autosupport.

Re: Get AutoSupport Warning sam.misconfig Partner

My Autosupport builds the recommendation once when the ASUP arrives, there is a chance that partner's asup is not yet processed causing this warning. This doesnt cause the controller and neither the internal PSDB recommendation thats seen in internal tool.

Thanks!

Re: Get AutoSupport Warning sam.misconfig Partner

Hi Michael,


If you're taking about the system warning LED on the physical controller, that typically indicates a hardware component failure/degradation. It would not be related to this "sam.misconfig" warning in HealthCheck.

I would examine the environment, storage and EMS/messages files for evidence of a hardware problem.  If it's not obvious, open up a case with NetApp Tech Support.

-Andris

Message was edited by: Andris Dindzans