Subscribe

The following shows in an autosupport: "the following device(s) have not taken expected addresses"

A disk wzas replaced on a DS14MK4 shelf.  Firmware is up to date.  The following message shows in the autosupport:

Sun Oct  2 08:46:11 EST [: ses.drive.missingFromLoopMap:CRITICAL]: On adapter 5c, the following device(s) have not taken expected addresses: 5c.112 (shelf 7 bay 0)

And SYSCONFIG -A shelf a shelf 7 where a shelf 7 does not exist.

System is multi-path HA.

FC DEVICE MAP shiws:

Loop Map for channel 6c:

Translated Map: Port Count 86

                 0  97  98  99  96 100 101 102 103 104 106 107 105 108 109  81

                82  83  80  84  85  86  87  88  90  91  89  92  93  65  66  67

                64  68  69  70  71  72  74  75  73  76  77 113 114 115  48 116

               117 118 119 120 122 123 121 124 125  33  34  35  32  36  37  38

                39  40  42  43  41  44  45  17  18  19  16  20  21  22  23  24

                26  27  25  28  29   7

Shelf mapping:

               Shelf 1:  29  28  27  26  25  24  23  22  21  20  19  18  17  16

               Shelf 2:  45  44  43  42  41  40  39  38  37  36  35  34  33  32

               Shelf 3: XXX XXX XXX XXX XXX XXX XXX XXX XXX XXX XXX XXX XXX  48

               Shelf 4:  77  76  75  74  73  72  71  70  69  68  67  66  65  64

               Shelf 5:  93  92  91  90  89  88  87  86  85  84  83  82  81  80

               Shelf 6: 109 108 107 106 105 104 103 102 101 100  99  98  97  96

               Shelf 7: 125 124 123 122 121 120 119 118 117 116 115 114 113 XXX

Any thoughts?  No help in KB search.

Re: The following shows in an autosupport: "the following device(s) have not taken expected addresses"

Did you replace a disk and this occurred? Remove ownership on that spare disk you put in and take it back out. If that fixes the issue I would get another spare sent. Sometimes the act of just taking it out and putting it back in remedies the issue.