Subscribe
Accepted Solution

Can´t add DAG to SME

[ Edited ]

Hi!

 

I´m in the process of setting up a Exchange environment on NetApp disk.

It consists of 6 exchange servers.

 

All data is migrated to NetApp disk.

I have installed SnapDrive and SME and all that is working.

In SME I can add all the exchange servers in the "Add Server to be Managed".

But when I choose to add the DAG i get the following error:
"Catch an error in GetServiceProvider(EXDAG01Z2) - Could not connect ot net.tcp://exdag01z2:810/NetAppServices/SMEServices/Service. The connection attempt lasted fo a time span of 00:00:01.0140065. TCP error code 10061 : No connection could be made because the target machine actively refesed it 131.115.8.105:810."

 

After that I get
"SnapManager initialization failed. Error Code: hr=0x80004005 The specified Server is either not running or the Server name is incorrect."

 

I can ping the DAG so there´s connection (it´s on the sam net)

Read the Installation and Administration Guide for SME and there´s nothing special for DAG that differs from adding the exchange server it self.

 

Any Ideas?

 

Re: Can´t add DAG to SME

Hi,

that error means that for some reasons the SnapManager service on server with IP 131.115.8.105 is not in a running state at that time.

Restart the SnapManager service and retry connecting to the DAG. Please ensure that you close the SnapManager GUI when you are restarting the SnapManager service.

If it happens again after service restart, I suggest you check all requirements as per the IAG, becauses your environment makes the SnapManager crash (which means it can't handle a specific situation).

Check things like DNS lookup of the DAG name, port 810 open, windows firewall, permissions (Organization Management Exchange security group), etc.

 

hope that helps,

Domenico

Re: Can´t add DAG to SME

Thanks.

 

Also noticed that SnapManager service does a CRL check before starting..

So you need to have internet connection to start the service... or change Internet Explorer options to not check for Cert on the service account used to start SME.

 

 

Re: Can´t add DAG to SME

correct. if the service does not start, please go ahead and disable that IE option indeed.

 

Kind Regards,

Domenico

Re: Can´t add DAG to SME

please remember that the IE option need to be disabled in the context of the SnapManager Service user (you need to login with that user on the SME server).

Kind Regards,

 

Domenico.