Subscribe

Can't restore files of 2 months old in Commvault

Hi everyone,

 

I'm new here, and I'm having troubles restoring files from tape in the Intellisnap Commvault.

As I didn't find any information in the google that might help, I registered here in order to see if someone could share some info regarding this.

 

I have a folder with the size of 2GB that needs to be restored from a VM (that is backed up every day), and when following the usual procedure to restore a file - by checking the "Backup history" and selecting the desired date - it only lists the backup jobs of the last 30 days.

The restore date that I need is more than 60 days old, but i can't seem to make it work, even when the tapes used on that backup, are inside the library.

 

The Commvault version is 11 (BUILD 80) and the library associated to it (where the tape is located), is an HP MSL4048 -- I don't know if you might need this.

 

I've already tried everything i could, but if you have anything else that might help, I'll be open for suggestion.

 

Thanks in advance.

 

Regards,

Ricardo

Re: Can't restore files of 2 months old in Commvault

 

Ricardo -

 

You should be able to do a 'Live Browse' of the tape ?

 

See the Commvault Advanced Restore documentation:

 

https://documentation.commvault.com/commvault/v10/article?p=products/vs_vmware/restore_adv.htm

 

I hope this response has been helpful to you.

 

At your service,

 

Eugene E. Kashpureff, Sr.
Independent NetApp Consultant http://www.linkedin.com/in/eugenekashpureff
Senior NetApp Instructor, FastLane US http://www.fastlaneus.com/
(P.S. I appreciate 'kudos' on any helpful posts.)

 

Re: Can't restore files of 2 months old in Commvault

Hi Eugene,

 

Thank you for your reply.

 

I could do the "live browse" of the tape without issue, but the restore from it was not possible.

I checked with my supervisor for the retain date settings of the backups, and it was set to show only the ones from last 30 days.

That is why I couldn't find any backup history of +2 months.

 

SOLUTION or WORKAROUND:

 

- Mount the snapshot of the requeired date from the OnCommand System Manager into a temporary volume;

- Attach it as a datastore in the VMware host;

- Start the VM, and get the documentation from there.

 

Afterwards, we just had to undo the process.

 

Best Regards,

Ricardo Martins