Subscribe
Accepted Solution

Dependencies with SnapDrive Unix for Oracle-Application

[ Edited ]

Hello team,

I have a customer who is running SLES 11 with an Oracle 10gR2 database.

Currently they are running their backup with scripts.

Now there was a plan to do this with SMO but bad luck with support cause SDU doesn't support SLES 11 right now.

Further there are plans to use ASM when upgrading the DB to Oracle 11g in the future.

Are there dependencies with other NetApp-Software-Modules with SnapCreator (e.g. SDU)?

Thanks for your support.

Regards Michael

Re: Dependencies with SnapDrive Unix for Oracle-Application

Hi Michael,

SnapCreator has no dependencies on SnapDrive or any other NetApp/3rd Party software, it will work in this environment.

Here is more info on how to obtain SnapCreator (internal link): https://tech.netapp.com/community/pstn/dba/sc

If SMO is not possible then I would recommend SnapCreator which will work for ASM as well.

Note: If this is a lun environment SnapCreator does not handle File System consistency, it may be necessary to tell SnapCreator how to quiesce a file system. This will save you a little time when restoring since you wont need to do an fsck but is not required.

Happy SnapCreating!

Keith

Re: Dependencies with SnapDrive Unix for Oracle-Application

Hi Keith,

thanks for your fast response.

Exactly what I wanted to hear. ;-)

And BTW: Nice photo!

Greets Michael

Re: Dependencies with SnapDrive Unix for Oracle-Application

SLES 11 support wil be available in the next release of SDU and SMO; and which is currently scheduled for the September timeframe.

-Mark