Subscribe

Exchange 2010 SP1 and Windows 2008 R2 SP1

[ Edited ]

Hello,

im am trying to use SnapManager for Exchange on a Exchange 2010 Server with Service Pack1. The Server is running on a Windows 2008 R2 SP1 Server.

I notched that these versions war not named in the upported Operating system and Application version.

After Installung the SnapManager i am trying to add the Exchange Server and get a error.

SnpManager initialization failed.

Error: 0xC004191. Failed to invoke Exchange Powershell cmdlets. Pleas check apllication event log for datails, and make sure Powershell, Exchange and Microsoft .NET framework are installed coprrectly.

The Server has the fearures "remote Server Administration Tools" installed, witch include the PowerShell.

.Net framework 3.5.1 Features are installed.

There is no addiotional information in the apllication event log 

Does someone have a idea?

thank you

Re: Exchange 2010 SP1 and Windows 2008 R2 SP1

Benjamin,

Check this out

http://communities.netapp.com/thread/13263?tstart=0

Thanks!

Kumar

Re: Exchange 2010 SP1 and Windows 2008 R2 SP1

thanks,

i have checked and the registry keys as posted in this http://blogs.flaphead.dns2go.com/archive/2010/12/09/exchange-2010-management-shell-missing-after-an-upgrade-to-sp1-part-2.aspx are all present.

im am able to run the Exchange  Management Shell without problems.

I made sure that the paramerter Set-Executionparamater is set to unrestriced.

I am stating the SnapManager for Exchange as Adminisrator

But i still have the same error message.

Re: Exchange 2010 SP1 and Windows 2008 R2 SP1

Hi,

i found the error, the snapmanager server account was running under a local Administrator User account.

i changed the user to a Domain User with Exchange Admin and local Admini user privilages.

Not the snapmanager works.

Re: Exchange 2010 SP1 and Windows 2008 R2 SP1

Benjamin,

Thanks for the udpate, I am glad you found the problem and it works!

Kumar