Subscribe
Accepted Solution

Failed to install Snapmanager 7.2 for Exchange

[ Edited ]

Hi all

I like to install Snapmanager for Exchange on our SMBR VM. On the Exchange Servers the installation succeeds, but failed on the SMBR VM. I used the same users to login and the service account.

I try to install SME 7.2 x64 on a Windows Server 2012 R2 Standard

During the installation I get the following error:
Error 1920.Service (SnapManager Service Service) failed to start. Verify that you have sufficient privileges to start system services.

In the application log i see the following messages:

Application: SnapMgrService.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.IO.FileNotFoundException
   at SnapMgrService.SnapMgrServiceWinService..ctor()
   at <Module>.wmain(Int32, Char**)
   at <Module>.wmainCRTStartup(System.String[])
  
Faulting application name: SnapMgrService.exe, version: 7.2.0.1679, time stamp: 0x5652c025
Faulting module name: KERNELBASE.dll, version: 6.3.9600.18340, time stamp: 0x57366075
Exception code: 0xe0434352
Fault offset: 0x0000000000008a5c
Faulting process id: 0xdd4
Faulting application start time: 0x01d27328fe38dbce
Faulting application path: C:\Program Files\NetApp\SnapManager for Exchange\SnapMgrService.exe
Faulting module path: C:\Windows\system32\KERNELBASE.dll
Report Id: 44f0d92b-df1c-11e6-80d2-0050569d4644
Faulting package full name:


In the System Log i see the following messages:

A service was installed in the system.
Service Name:  SnapManager Service
Service File Name:  "C:\Program Files\NetApp\SnapManager for Exchange\SnapMgrService.exe"
Service Type:  user mode service
Service Start Type:  auto start
Service Account:  domain.local\serviceaccount

 


The SnapManager Service service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion.


Regards
Carma

Re: Failed to install Snapmanager 7.2 for Exchange

Hello

 

the error

 

System.IO.FileNotFoundException

 

means that SME is not able to find something.

Since you stated that the installation did succeed on the Exchange server i think the missing part on the other server here are the Exchange Management Tools

 

Accorinding to this https://library.netapp.com/ecm/ecm_download_file/ECMLP2353675 (pag 12) the Exchange Management Tools are part of the installation requirments.

Please double check and let us know