Subscribe

Howto setup RBS inside SharePoint 2010

[ Edited ]

Hello All,

I tried to setup RBS blobs inside SnapManager for SharePoint 6.1 on a Windows 2008 R2 environment with SQL 2008 R2 and SharePoint 2010. But when I try to upload a file I'm getting an error, I think that he cannot find the new location.

I did the following:

At the SharePoint front-end aka central management I enabled the Extender options (not the archiver, but also with the archiver it is not working)

I create a new logical device for the blob storage (a CIFS share on the NetApp)

Inside SMSP manager I select storage optimization --> general settings --> BLOB provider settings --> RBS

Then at the same page I installed the blobs

On the SharePoint front-end aka central management I checked that the RBS is installed

Then inside storage optimization --> extender settings I setup the criteria that filer larger then 1 MB should go on the CIFS share (I didn't migrate existing documents yet)

When I upload a file which is smaller then 1 MB everything goes okay, when the file is larger then 1 MB then I've got an error.

Does someone knows what is going wrong?

Thank you for your help,

Eelco

Re: Howto setup RBS inside SharePoint 2010

Hi,

Since you have not gotten an answer, you may want to ask this question in the NetApp Support Community.  The current customers, partners and internal Subject Matter Experts are addressing technical product questions there.

Mike

Re: Howto setup RBS inside SharePoint 2010

Hi All,

The problem is solved. Apparently SMSP is checking how much space is available during uploading a file into the blobs. My CIFS share was to small. After increasing the space everything was solved.

Regards,

Eelco