Subscribe
Accepted Solution

Is SnapCenter 1.1 and VSC 6.2 compatible with Windows Server 2016 and SQL Server 2016?

[ Edited ]

Hi all,

 

When adding a host and after the plugins install I am asked to configure log directory. I select configure plug-in, then when try and browse the VM I get this error:Unable to find any NetApp FileSystems on the host, ensure that the Storage Virtual Machines are configured with SnapCenter.

 

VSC is configured and the SQL server is a VM on a Netapp datastore. I have a VM with Windows Server 2012 r2 and SQL Server 2012 that works just fine. 

I wondering if I have to wait for SnapCenter 2.0 or another version of VSC to be released for Windows Server 2016 and SQL Server 2016 to work.

 

Thanks,

Randy

Re: Is SnapCenter 1.1 and VSC 6.2 compatible with Windows Server 2016 and SQL Server 2016?

Hi,

 

It does not show up in the compatibility matrix

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: Is SnapCenter 1.1 and VSC 6.2 compatible with Windows Server 2016 and SQL Server 2016?

HI 

 

 

Re: Is SnapCenter 1.1 and VSC 6.2 compatible with Windows Server 2016 and SQL Server 2016?

you can try the SC2.0 beta.. download from netapp support.

 

thanks

Neeraj