Subscribe

LUNS not presenting in Server 2008 R2

All-

Previously the LUNS presented okay a while ago when this server was running Server 2003. Needless to say I am an iSCSI newbie. I upgraded the server to server 2008 R2

and I am trying to figure out how to see the LUN's. The iSCSI initiator discovers the Netapp iqn but I don't see any other iqn's relating to the LUN's of which there are 2 configured.

THe filer isn't the problem (I think) just can't wrap my head around why the server does not see the LUNS.

..AR

Re: LUNS not presenting in Server 2008 R2

Alan -

Look on the NetApp side at the igroup you mapped the LUNs to, and make sure it has the correct iqn for your windows host in it.

See also the 'SAN Configuration Guide' and 'SAN Administration Guide' documentation...

I hope this response has been helpful to you.

At your service,

Eugene E. Kashpureff

Independent NetApp Consultant, K&H Research http://www.linkedin.com/in/eugenekashpureff

Senior NetApp Instructor, Unitek Education http://www.unitek.com/training/netapp/

(P.S. I appreciate points for helpful or correct answers.)

Re: LUNS not presenting in Server 2008 R2

Thank you for the reply. Yes, the NetApp does see the iqn of the server. Strangely I saw the old iqn of the previous Operating System also. I saw in a video that if I put the IP address of the filer in the targets tab and click Quick Connect I should see the LUN's. Would that be correct? Is there any permissions or security settings that would be affecting this?

...AR

Highlighted

Re: LUNS not presenting in Server 2008 R2

Alan -

You're very welcome.

(I appreciate points for helpful or correct answers.)

I'm still thinking you have an igroup problem here.

I think the igroup that the LUNs are mapped to on the NetApp still have the old iqn for the windows host.

You don't mention whether you're trying to use command line or System Manager here.

Nor do you mention where/how the 'NetApp does see the iqn' ?

Clicking 'Quick Connect' in the targets tab won't get you there if the igroup doesn't have the iqn there.

You may wish to take a look at the iSCSI Configuration and Provisioning for Windows Express Guide in NetApp documentation.

I hope this response has been helpful to you.

At your service,

Eugene E. Kashpureff

Independent NetApp Consultant, K&H Research http://www.linkedin.com/in/eugenekashpureff

Senior NetApp Instructor, Unitek Education http://www.unitek.com/training/netapp/