Subscribe

NetApp ApplianceWatch Management Pack SCOM Array Error

Hi,

I have followed the instructions to install the NetApp ApplianceWatch Management Pack for SCOM

Installed MSI on the RMS server (2007 R2 Cu2)

Discovered SNMP network devices of 2 NetApp appliances

Installed MP's (not Pro as no SCVMM available)

When I try to run the task to enter the appliance credentials (set using NetApps BP) there are no appliances and the option is greyed out.

If I try to add an appliance I see the error "Failed to compare two elements in the array"

If I continue and add the controller details it returns a "Object not set to an instance on an object"

So then I enabled the discovery rule for a group containing the appliances...same error

Any assistance with this issue would be appreciated.

Regards,

Gary Tower

Re: NetApp ApplianceWatch Management Pack SCOM Array Error

Team, same error here too. Anyone has any luck in resolving this type of errors?

Re: NetApp ApplianceWatch Management Pack SCOM Array Error

Team, same error here too. Anyone has any luck in resolving this type of errors?

Re: NetApp ApplianceWatch Management Pack SCOM Array Error

Team, same error here too. Anyone has any luck in resolving this type of errors?

Re: NetApp ApplianceWatch Management Pack SCOM Array Error

I know this thread is not about oncommand, but was wondering if the SCOM management pack only works if you are using Hyper V or can you use this same app if your virtualiztion platform is VMware?

Re: NetApp ApplianceWatch Management Pack SCOM Array Error

Sorry for the late response on this. This issue is a known issue that has shown up in some configs but has been addressed in a later version of the management pack software - OnCommand Plugin for Microsoft 3.0 is the product.

Thanks,

Dennis

Re: NetApp ApplianceWatch Management Pack SCOM Array Error

Thanks for your reply Dennis, we'll give that a try.

Regards,

Gary