Subscribe

[NetApp Log # 2002449769] exception when running backup (there is a patch but ...)

[ Edited ]

Subject:
[NetApp Log # 2002449769] PRIVATE - TSAP (Initial) - Zuercher Kantonalbank

TSAP template

###########################################
Customer Name: Zuercher Kantonalbank

Customer Region: Switzerland

Case Number: 2002449769

Case Priority: P3

Filer name(s) involved: NAS1000-EHVD

Server(s) involved:

Problem Summary:
I have setup SM for SQL and SM for SharePoint, and tried to run a few backups. They seem to run OK, but completes with this exception:


"Errors: Some error occurs in the backup raw property.Service application Name:User Profile Service Application (APException: Cannot find field: Microsoft.Office.Server.Administration.UserProfileApplication.profileStoreLanguagePacksApplied) , [ExceptionType:RawpropertyException]"


I guess this is probably due to our use of norwegian language packs in SharePoint. Is there any way I can avoid this error? I would really like to see "Completed successfully"

Please note that according to the forum thread there are patches: http://communities.netapp.com/thread/15208. Unable to find them on the now page. please advise.

Technical Anaysis Summary: .

Data Collected to Date: .

Was the data verified: Yes

Did you unzip the data: Yes

Which diagnostic file contains the problem described in the summary:

Filename && timestamp of when the error occurs: .

TSE Comments: Customer found that by himself.

Resources used: Now site, KX search, Peers, TOI, NGS-Web search,

###########################################

[NetApp Log # 2002449769] exception when running backup (there is a patch but ...)

Anyone, any ideas?

[NetApp Log # 2002449769] exception when running backup (there is a patch but ...)

This problem is addressed in the latest SnapManager for SharePoint patch 6.0 P1. This new patch supports SharePoint Service Pack 1 and also addresses the User Profile Service error. Please follow these instructions:

You can download the patch directly from http://now.netapp.com/NOW/download/software/snapmanager_sharepoint/6.0P1/. A few details to be aware of when installing this patch.

  1. The patch is not a self-extracting wizard installation which automatically updates the SMSP assemblies.
  2. When unzipped it just provides two Executables (EXE) and one Dynamic Link Library (DLL)
    • SMSP2010PlatformControlRestore.exe
    • SMSP2010PlatformDatabaseBackup
    • SMSP2010PlatformMossUtility.dll
  3. You need to MANUALLY replace the above files in the SMSP installation location, Eg. “C:\Program Files\NetApp\SnapManager for SharePoint\VaultClient\bin”
  4. Before replacing the files please make a backup of your bin directory.

Hope this helps,

Rob

Re: [NetApp Log # 2002449769] exception when running backup (there is a patch but ...)

I have the same issue. The patch did not work! The following message appears:

2535 MB data, 5(0) site collections, 5(0) sites, 52(0) lists, 246(0) items. Some error occurs in the backup raw property.Service application Name:Benutzerprofil_apppool (APException: Cannot find field: Microsoft.Office.Server.Administration.UserProfileApplication.profileStoreLanguagePacksApplied) , [ExceptionType:RawpropertyException]