Subscribe
Accepted Solution

Not able to Add existing repository in SMO

[ Edited ]

HI,

   My SMO setup was untouched and unused for a month. I am trying to add an existing repository but it is failing with the following error:

  

SMO-09032: Failed  to connect to repository: Io exception: The

Network Adapter could not establish the connection: [ORA-17002].

SMO diag output is as follows:

[root@elbow-vm27 ~]# smo diag jdbc -sid repo -host 10.60.230.68 -port 1521 -username repouser -password password

    SMO-15301: Trying to connect to...

    SID: repo

    Host: 10.60.230.68

    Port: 1521

    Username: repouser

    Password: ******

    As Sysdba: No

    SMO-15302: JDBC URL: jdbc:oracle:thin:@(DESCRIPTION = (ADDRESS_LIST = (ADDRESS = (PROTOCOL = TCP)(HOST = 10.60.230.68)(PORT = 1521)))(CONNECT_DATA = (SID = repo)))

    SMO-15303: Attempting connection ...

    SMO-15305: Error occurred while attempting connection: Io exception: The Network Adapter could not establish the connection

    SMO-15307: JDBC Connected: No

[root@elbow-vm27 ~]# smo version

SnapManager for Oracle version: 3.0.3

Any suggestions are welcome..

Thanks,

  Arun

Not able to Add existing repository in SMO

Hi,

Anybody has any suggestion? I am sure someone would have faced this....

Thanks,

  Arun

Not able to Add existing repository in SMO

Hi,

Found the solution.

The listener was not started... and hence it was failing with Network Adapter could not establish the connection.

Thanks,

  Arun