Subscribe
Accepted Solution

OCUM 6.x

[ Edited ]

I am configuring SnapCreator in a cDOT environment and we try to send the events to an Oncommand Server.

 

As this is cDOT we use OCUM 6.1. We are able to connect to the server but get API errors. After checking IMT, I have seen that you can only choose OCUM Core Pack 5.x, so I assume SnapCreator is not yet supportet with OCUM 6. Is this true and is there already a timeframe (release number) in which OCUM 6.x is supportet for SnapCreator?

 

Thanks a lot

 

Michael

 

P.S. If OCUM 6.x is not supportet, it would be great if this would be mentioned in the Documentation (Release Notes) Smiley Wink

Re: OCUM 6.x

Michael,

 

You are correct - OCUM 6.x is currently not supported.

 

At the time of the Snap Creator 4.1 release OCUM 6.x did not have any exposed APIs that we could use to make calls to OCUM.

(These APIs are now avialable)

 

As a result the only version of OCUM supported in Snap Creator is the older 5.x version.

 

I'll send this note onto product management and also send along your suggestion about documenting this.

We just released revised docs yesterday, so it likely wouldn't be until the next doc refresh.

 

OCUM 6.x was planned for the next major release, but there has been a shift in our roadmap as we work towards our next generation Snap Creator.

As this time I don't think support is planned for Snap Creator 4.x, but I'll bring it up.

 

Thanks!

 

John

 

Re: OCUM 6.x

Hi John,

 

I had the issue allready with a customer. So yes, please push it to get this solved.

 

Thansk for your support

Horst

 

Re: OCUM 6.x

I definitifly agree with Horst, I have two customers looking into that. One still has an OCUM 5.x, but the other doesn't, as it is cDOT only.

 

Thanks for you fast feedback.

 

Michael