Subscribe

SMBR 6 & Outlook 2010

[ Edited ]

Hi,

does this work together? I have a customer who wants to use this combination.

regards

Patrik

Re: SMBR 6 & Outlook 2010

Short answer:  Not at this time (25 June 2010).  SMBR 6.0 will not recognize that Outlook 2010 is installed, thus receiving the following MAPI Connector error:

Issue should be resolved in the near future by NetApp.

Re: SMBR 6 & Outlook 2010

http://media.netapp.com/documents/single-mailbox-recovery.pdf suggests that SMBR is compatible with Outlook 2000 / 2003 or later.

What is the long answer, when can a fix be expected, is there a workaround to make SMBR believe that a compatible version of Outlook is installed please?

Re: SMBR 6 & Outlook 2010

Any update on when SMBR will support Outlook 2010? The IMT still only shows Outlook 2007 as the latest supported version of Outlook.  I still receive the MAPI error listed above when Outlook 2010 is installed and configured.

Outlook 2010 has been out for quite some time now.

Re: SMBR 6 & Outlook 2010

Patrik,

SMBR 6.0.2 supports Outlook 2010. You can download SMBR 6.0.2 from the NetApp software download site:

https://now.netapp.com/NOW/download/software/smbr/6.0.2/

Single Mailbox Recovery 6.0.2 provides the following additional capabilities:

  • Support to export source information from the Microsoft Exchange Server database to create a license text file containing data source properties. The exported text file allows you to verify if the correct source database is used in the license file. The text file also contains information about sources in the source root level view.
  • Support for Microsoft Exchange Server 2007 SP3
  • Support for Microsoft Exchange Server 2010 (including SP1)
  • Support for Microsoft Office 2010

Thanks,
Mark

Re: SMBR 6 & Outlook 2010

I am getting the following error with SMBR 6.1 & Outlook 2010. Running on Windows 7. I've configured Outlook to use an existing mailbox. Any ideas?