Subscribe

SMBR and snapmanager\snapdrive

Hi All, 

 

Im hoping somone can shed a little light on this. We seem to be going round in circles. NettApp themselves dont know why its happening and have punted us over to professional serveices who are equally confused. 

 

So my dilemma, 

 

We are trying to backup some exchange servers but are having issues at every part of setup

 

We have 2 domains which have a 2 way trust. The netapp is in Domain A and the  Exchange servers are in Domain B. We have managed to get snapdrive to see the storage and have got some backups although it refuses to verify this backup. 

 

We are trying to get smbr working but when we try and mount a snapshot into snapdrive we get an error of : Aggregate (****SATA) is not in the aggregate list of vserver.

 

Ive found a lik to https://library.netapp.com/ecmdocs/ECMP1196912/html/GUID-5255E7D8-F420-4BD3-AEFB-7EF65488C65C.html

 

this details some of what may be needed but i think this would mean a complete rewrite of how our netapp is set up. Which obviously isnt feasable.

 

Any ideas are greatly welcomed. If you need anyfurther info or ive not made clear what im trying to do please say and i will endevoure to get additional info over.

Re: SMBR and snapmanager\snapdrive

Hi,

 

Please check delegate volume settings. Refer KB https://kb.netapp.com/support/s/article/snapdrive-error-aggregate-aggr1-is-not-in-the-aggregate-list-of-vserver-vservername

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.