Subscribe

SME & SMBR Integration

Hi,

I have installed the latest versions of SME and SMBR and i am trying to use the integrated feature of SME6 that allows you to restore using SMBR...

when i click the link to "Run SMBR..." i get an error stating that it is not installed... but it definetly is as i can do this manually..

anyone else had any success with this ?

thanks

Jamie

Re: SME & SMBR Integration

Hi Jamie,

Are you using SMBR 6.0?

Regards,

Sourav.

Re: SME & SMBR Integration

hmm,

good question, ive got a funny feeling its version 5.0, but within the download site on now.netapp.com, i dont believe there is a version 6.0 ???

thanks

Re: SME & SMBR Integration

sorry, my bad...

just checked, there is a version 6 there ...

im sure its wasnt there last time i checked... :/

thanks

Re: SME & SMBR Integration

Hello,

I'm having the same exact issue: "SMBR Software is not installed. Please install it first, and repeat the this operation."

This error messages appears when trying to right-click on a backup in SME, an choosing Run SMBR.

I'm having SnapManager for Exchange 6.0.4 and Single Mailbox Recovery 6.1

Thanks for any help on this.

Re: SME & SMBR Integration

Hello,

I've finally been able to solve the issue with the help of the support.

For summary:

SnapManager for Exchange 6.0.4

SMBR 6.1

  1. I did uninstall SMBR 6.1
  2. I installed SMBR 6.0.3
  3. I installed SMBR 6.1

Issue fixed. The SMBR integration is back.

Hope this works for some of you.

Re: SME & SMBR Integration

This also worked for me. Thank you!

Re: SME & SMBR Integration

For me too. Thanks!

Re: SME & SMBR Integration

worked for me aswell thanks for sharing.

Re: SME & SMBR Integration

for me not. :-(

Plz can someone explain his server config / installation.

e.g

We will use a dedicated server for the Single MailBox Recovery. (A Server without a Exchange installation)

I have installed a new Win2008 R2 64Bit Server;

Snapdrive 6.4.2

SME 6.0.4

SMBR 6.1

Outlook (for MAPI)

... and SMBR does not work.

THX