Subscribe
Accepted Solution

Snap Creator Backward Compatibility

 Hello Together,

 

we are using Snap Creator 4.0p1. As this version won't support SnapVault on Cdot we need to upgrade to a higher version. We faced out that since version 4.1.1 on all Agent Hosts must be java installed as well! We want to ask you if we can operate a 4.3 Snapcreator Server with SnapCreator 4.0p1 Agents (all the existing Agents are installed on 7-mode, so no new features will be required for them). And only to install on Servers were new features are required the new Agent with Java.

 

Why have you changed this? An why won't be java delivered with the Agent installation?

 

Best Regards

 

Daniel Baer

Re: Snap Creator Backward Compatibility

Hi

Snap Creator Server 4.3.0 supports only Snap Creator Agent 4.1.x and 4.3.x. Snap Creator Server 4.3.0 does not support Snap Creator Agent versions before 4.1.x.

Refer Snap Creator® Framework 4.3.0 Administration Guide page 11

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: Snap Creator Backward Compatibility

Hi Sahana,

 

thanks a lot for your reply. Will SnapCreator 4.1.1, 4.1.2 or 4.1.3 support SnapVault on Cdot and 4.0p1 Agents?

 

Best Regards


Daniel 

Re: Snap Creator Backward Compatibility

Hi

 

Snap Creator 4.1 Server supports both Snap Creator 4.0 and 4.1 Agents. It also supports Snapvault on Clustered Data ONTAP. Refer Snap Creator® Framework 4.1.2 Administration Guide

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.