Subscribe
Accepted Solution

SnapCenter VSC 6.2 support

[ Edited ]

Hi,

 

We have a new VMware implementation and would like to use VASA 6.2, VSC 6.2, SRA 3.0 and snapcenter but looks like there is not a compatible version of snapcenter yet. Does anyone know when snapcenter with VSC 6.2 support is going to be available? Does 1.0.1 work with 6.2 versions of the VMware plugins (The notes say not)?

 

Thanks

Cliff

Re: SnapCenter VSC 6.2 support

Snapcenter 1.1 works only with VSC 6.2.  If you are running Snapcenter 1.0.1 and VSC 6.1, do not upgrade to VSC 6.2 or it will not work with your actual Snapcenter version (until new SnapCenter 1.1 has been released).

 

New release SnapCenter 1.1 will be released in next coming days.


Cliff wrote:

Hi,

 

We have a new VMware implementation and would like to use VASA 6.2, VSC 6.2, SRA 3.0 and snapcenter but looks like there is not a compatible version of snapcenter yet. Does anyone know when snapcenter with VSC 6.2 support is going to be available? Does 1.0.1 work with 6.2 versions of the VMware plugins (The notes say not)?

 

Thanks

Cliff


 

Re: SnapCenter VSC 6.2 support

Thanks for the update. I see 1.1 is now available.