Subscribe

SnapCreator VMware datastore/host discovery issue

[ Edited ]

Using SnapCreator 3.4.0 or 3.5.0c when creating a configuration for VMware vSphere we are only able to see the datastores from one cluster.  vCenter is currenlty managing 3 Datacenters and 4 clusters (2 datacenters are physically located in the same building, the 3rd datacenter is remote - there are 38 datastores, 85 VMs).

We are using the vSphere 'Administrator' credentials to ensure we do not have any permission issues... anything I am missing that is not enabling the proper discovery of the datastores/VMs?

Thanks,

Jerry

SnapCreator VMware datastore/host discovery issue

If one datacenter is empty this could cause this, its known bug in GUI

Edit config by hand as workaround

Keith

SnapCreator VMware datastore/host discovery issue

All of the Datacenters in this environment have a cluster, one Datacenter has and ESX server.  Bascially the topology is:

Datacenter1 --> Cluster --> 1 ESX server

Datacenter2 --> Cluster --> 1 ESX server

Datacenter3 --> Cluster --> 2 ESX servers

Datacenter4 --> Cluster --> 1 ESX server

Datacenter5 --> 1 ESX server

Could it be an issue with the way it is configured?  Interestingly enough, the only datastores that were discovered during the config using the GUI were from Datacenter5, where the ESX server was not part of a cluster.

They have an interesting topology...

I can do this manually, but was hoping to get it to work with the GUI since a couple of the guys are Windows centric...

Thansk,

Jerry