Subscribe

SnapCreator VMware vCenter Server Appliance (VCSA) version 5.1

[ Edited ]

Hello,

we would like to use VMware vCenter Server Appliance (VCSA) version 5.1 instead of running VCenter with Windows.

Is VCSA supported by the snapcreator VmWare plugin? or do we have to use VCenter under Windows to create consistent snapshots of the virtual machines?

Thanks for your help!

Best Regard,

Andreas


Re: SnapCreator VMware vCenter Server Appliance (VCSA) version 5.1

Hi Andreas,

I don't have an "official" answer for you, but I do know that the VIBE plugin for SC actually uses the vmware infrastructure perl toolkit to make the webservice API calls to VCenter to create the VMware snapshots. I would think that if VCSA also has a webservice that works with the perl toolkit, then it would work even if it is not listed under the IMT.

Thanks,

--

Chris

Re: SnapCreator VMware vCenter Server Appliance (VCSA) version 5.1

Hi Chris,

thank you very much.

I will test it and come back with the result.

BR,

Andreas