Subscribe

SnapProtect - No Stream Activity for 24 hours - increase threshold

Hello, I was wondering if anyone was aware of a way to customize the timeout for "No Stream Activity". There is a vault that is taking longer than 24 hours to update, but the update is being aborted by SnapProtect when it hits the 24 hour mark. I enabled the setting in Job Management to "Allow running jobs to complete outside the window" but even though the vault is updating, SnapProtect is assuming the job isn't running.

 

Error:

Error Code: [13:149]

"Failure Reason: No stream activity for [24] hour(s) from source MediaAgent(s). "