Subscribe
Accepted Solution

SnapProtect, SnapVault deleted baseline snapshot

Hi all,,

 

while playing with our new SnapProtect 10R2 in an 8.3.1 cDOT cluster installation we deleted snapshots on the primary and secondary side of a straight primary to secondary snapvault relationship.

Apparently, we killed the baseline snaphot so that the snapvault won't run anymore.

 

 

The first thing I would like to know is, how do I identify a SnapProtect base snapshot in the first place? 

And secondly, is there a way to re-baseline the snapvault relationship in SnapProtect?

 

Thanks for any info

 

Peter

Re: SnapProtect, SnapVault deleted baseline snapshot

I can’t say for cDOT at this stage as we haven’t migrated yet but on 7-mode:

  

The first thing I would like to know is, how do I identify a SnapProtect base snapshot in the first place? 

The snapshot on the primary filer will show a application dependency of SnapVault. The secondary end will show 

The vault relationships are managed by Unified Manager under Data and then Datasets. You need to locate the dataset that controls the vault relationship and check and see if the dataset is conformant. 

 

And secondly, is there a way to re-baseline the SnapVault relationship in SnapProtect?

 

You should be able to remove the primary and secondary volumes from the dataset and then re-run the backup and it should recreate the baseline. You could also check in unified manager for any external relationships and import the relationship.

 

Sorry this is for 7-mode and hopefully has some relevant 

 

We have a process to clean up vaults so I have attached it just in case it helps. You shouldn’t need to connect to DFM for your stuff so skip to the dataset area

Re: SnapProtect, SnapVault deleted baseline snapshot

Thanks a bunch for this. We got our base snapshots back.

 

Peter