Subscribe
Accepted Solution

Snapcenter 1.1 to 3.0 fails

Trying to to an inplace upgrade of snapcenter 1.1 to 3.0.  Everything goes fine until it trys to migrate to MySql.  The message box states to check the dotmigrate log file, and then rolls everything back.  The log file has only one line it: 2017-08-04 10:37:17.422  Error: Invalid arguments specified

Re: Snapcenter 1.1 to 3.0 fails

The best thing to do is open a support case.

They need to gather the logs and figure out why you are hitting this error.

 

John

Re: Snapcenter 1.1 to 3.0 fails

After days with support and development engineers we finally got this solved.  To save any others the same heartache when you are asked to create a  MySQL password the documentation states not to use any of these characters ",[ ]"'`%&<>|^\/();=space".  Add "-" (hyphen) to the list.  2 hyphens caused hours of work.  But the Netapp personnel that worked with me were just as eager to solve the problem as I was.

 

-John Russell