Subscribe
Accepted Solution

Snapdrive 6.3 & ONTAP DSM For Windows MPIO 3.4

Hi all,


Apologies for the basic question however I quite new to Netapp products and am looking to setup a SQL Cluster with Snapdrive 6.3 and Snapmanager for SQL 5.1 Reading through the admin guide for Snapdrive 6.3 it states that it requires ONTAP DSM for Windows MPIO 3.3.1, I just want to know am I still running a supported configuration if I install MPIO 3.4 as I cant find any reference to it in the document (I imagine the document was just create prior to the release of the latest MPIO product). I don't really see the point in putting the older version on unless I have too.

Thanks in advance,

Leigh

Re: Snapdrive 6.3 & ONTAP DSM For Windows MPIO 3.4

Hi Leigh,

Yes, the configuration "SMSQL 5.1 + SDW 6.3 + DSM 3.4", that you're looking to deploy, is supported.  You can use the IMT (Interoperability Matrix Tool) on the NOW site to get this confirmation.  It's a two steps process:

  1. SDW 6.3 + DSM 3.4 compability & support: http://now.netapp.com/matrix/configuration/showDetailsPage.do?configVersionId=131187&activateNotesTab=false
  2. SMSQL 5.1 + SDW 6.3 compability & support:  http://now.netapp.com/matrix/configuration/showDetailsPage.do?configVersionId=133861&activateNotesTab=false

Cheers, Tony

Re: Snapdrive 6.3 & ONTAP DSM For Windows MPIO 3.4

Thanks Tony, appeciate the quick responce and the one I was hoping to hear.