Subscribe

Snapmanager for Exchange 6.1 on DOT 8.2.1 7m

[ Edited ]

Hello

I hope I have the right forum area. please advise if this should be somewhere else.

I am trying to esbalish if we can run the following configuration but understand due to the way licencing was changed in DOT 8.2 this might not be possible

We want to run:

SME 6.1

Snapdrive 6.5

DOT 8.2.1 (or above) 7-mode

is this a supported config? I tried the interoppability tool which gives me mixed results depending on what I first select which is worrying

We are stuck with SME 6.x etc as we run Exchange 2010 and have no plan to move to Exchange 2013 yet

Re: Snapmanager for Exchange 6.1 on DOT 8.2.1 7m

I think i might have answered my own question having spent 90 minutes using the interoperability matrix tool.

I think we can run Snapdrive 7.0.3 with Snapmanager for Exchange 6.1 and then this will allow a supportable upgrade to DOT 8.2.1 while maintaining exchange 2010 SP3

any comments?