Subscribe

Snapmanager for Sharepoint - Item Level Backup failure

[ Edited ]

Hi,

My sharepoint item level backup has been working fine for months and all of the sudden i am getting the following error in event log:

Plan: Backup1

Job: FB20110814230001

Control Agent: ntprod52

Farm: Farm(SPS1:IMPCONFIG)

SharePoint Version: SharePoint 2010

Components: 232

Start Time: 2011-08-14 23:00:01

Finish Time: 2011-08-14 23:07:50

Exceptions: 0

Exception Details: Clone Backup DB Error: Personal DB

Clone Backup DB Error :Work Content1

Statistical Result: 69733 MB data, 189(0) site collections, 818(0) sites, 7503(0) lists, 93015(0) items.

I also get the following error (but may not be related as it also appears before the above error even occured)

Path not in LUN.

[SMSPFilerSDKTool FileVersion = "6.0.0.0"]

System.Exception: Empty sdcli path

at SMMOSS.Manage.NetAppDrive.ExecuteCommand(String arguments)

[SMSPFilerSDKTool FileVersion = "6.0.0.0"]

I have restarted the management services but not the agent services. Is it worth trying to do that?

Also, this is the error that appears on the DB server at the similar time:

smsp,0.0 [agent version=6.0.0.0]

[fb20110815230004] [smspcommand200240]

pipeline state changed to failed:

an unexpected error occured while executing restore-backup.

details: cannot invoke this function because the current host does not implement it.

dbinstance: spsdb1 servername: spsdb1

[6.0.0.0]

Appreciate any advice or suggestions in helping me trouble this.

Snapmanager for Sharepoint - Item Level Backup failure

Did you ever get this fixed? I have the exact same messages.

Thank you.