Subscribe

Snapmanager for Sharepoint configuration help

I read the admin guide and did the install of Snapmanager. We have 1 front-end server and 1 SQL server.

Front-end Server (Windows 2008 R2)

- Snapmanager for SharePoint Manager 6.0

- Snapmanager for SharePoint Agent 6.0

- Snapdrive 6.2 P1

SharePoint SQL Server (Windows 2008 R2, SQL 2008 R2)

- SnapManager for SQL 5.1

- SnapManager for Sharepoint Agent 6.0

- Snapdrive 6.2 P1

Everything looks ok so far. I can launch and login to the Manager console. The problem I have is I can't see the entire farm when I try to do the Backup Builder. I select the Farm which shows as Farm(SQL:SharePoint_Config), then I select the Agent which lists as Intranet. I click the folder and nothing appears. I click the agent name and the screen sits there at Loading...

All the windows firewalls are turned off.

Any thoughts on how to fix this?

Thanks

Aaron

Re: Snapmanager for Sharepoint configuration help

Hi Aaron!

I have exactly the same problem and no idé what to do. I just keeps on Loading and nothing happens.

This my first time with SMSP so i guess there is some miss by me involved by have no clue what i could be.

Cant say that it has been so easy to install and understand this product, i´m really concerned about running the first backupjob when this "Loading problem" is solved

Br,

David

Re: Snapmanager for Sharepoint configuration help

Found the problem. The user running the agent didnt have rights to sqlserver. If u look in the eventvwr on the moss-server u can se if it there is any error that say your user got "access denied" to sqlserver.