Subscribe

Snapmirror/SME lag on Exchange RDMs

[ Edited ]

For SnapManager for Exchange to work it needs the exchange database and logs on separate physical RDMs.  This results in them being housed on different volumes and therefore being victim to different lags on Snapmirror.  I have attempted to restore the database and logs on the snapmirror destination side and encountered errors mounting the information store due to the time difference of the logs and the exchange database.  How can I get around this to make sure the logs and DB are timed correctly to avoid potential issues in bringing up the other side?

Re: Snapmirror/SME lag on Exchange RDMs

The SME application works with snapdrive and MS VSS so you should not have these types of issues.  Recommend you look at the now site and confirm your versions of Windows, Exchange, Snapdrive, SME are correct and you have all the required hot fixes.  Also try running the SME configuration wizard again just to confirm everything is OK.

Hope it helps

Bren

Re: Snapmirror/SME lag on Exchange RDMs

All versions are fine - it's a synchronization issue that is caused by required storage layout. Two physical RDMs snapmirrored to remote site: one is exchange db, one is exchange logs.Currently I have them on a 24 hour cycle.  Viewing the Snapmirror shows database on 15:24:46 lag with logs on 15:44:43.  There is a discrepancy of 20 minutes. If I break mirror and attempt to bring up this exchange server it will fail obviously as logs will be more recent than DB. So either there needs to be some way of ensuring the logs and DB lag will remain in sync or a way of repairing the remote side when attempting to mount the Databases. Any help is appreciated.  Thanks.