Subscribe

Support for: SnapCreator 4.1.1 with CDOT 8.2.2P4 and SnapVault

[ Edited ]

Hello all,

tried to integrate SnapVault Update in SnapCreator MAXDB Backup on 6 node CDOT cluster. Got error message: "snapvault is not supported on clustered data ontap".

I am a little bit confused since i have running snapvault on cdot 8.2.2P4. Please let me know if support for SnapVault is still not available. If it should be available I may have found ab bug ...

 

Thanks and regards

 

Gerhard

Re: Support for: SnapCreator 4.1.1 with CDOT 8.2.2P4 and SnapVault

Gerhard,

 

It looks like there is a similar post on this, and someone also opened a support case on this issue.

Engineering is looking at this and trying to figure out what is going on.

 

If you opened a support case, great.  If not, I'd recommend that you open one so that your issue can be tracked.

 

SnapVault works fine with Snap Creator in my 8.2 environment, so hopefully we'll get something figured out soon.

 

John