Subscribe
Accepted Solution

The required protocol is not licensed

Hello, we upgraded ONTAP from OnTap 8.1.4 7-MODE to 8.2.4.p4. Prior to this, our snapmanager (v 6.0.4.1378) backing up exchange databases was working fine. After the upgrade we started seeing this required protocol is not licensed  error. Any advice? 

 

Exchange Server [14.3.123.4

 

License checking fail
Error Code: 0xc004023b
The required protocol is not licensed.

 

Re: The required protocol is not licensed

 

Submiller -

 

Did you install the new 8.2 node locked license keys with that upgrade ?

 


I hope this response has been helpful to you.

At your service,

Eugene E. Kashpureff, Sr.
Independent NetApp Consultant http://www.linkedin.com/in/eugenekashpureff
Senior NetApp Instructor, Fast Lane US http://www.fastlaneus.com/
(P.S. I appreciate 'kudos' on any helpful posts.)

Re: The required protocol is not licensed

Hi @sbmmiller

 

When you upgrade the data ontap from 8.1 to 8.2 , you need to contact your slaes reprasentative for licenses. Because the license format in 8.1 is different then license format on 8.2

 

Naveenkumar Pusuluru

Storage Lead | C3i Healthcare connections

Re: The required protocol is not licensed

It has nothing to do with the license. The simple answer is that the SnapManager and SnapDrive versions are not compatible with the newer Ontap Version. (When doing a inplace upgrade)