Subscribe
Accepted Solution

VSC backup failed show message "Did not find any of the datastore or virtual machines to backup"

Hi,

 

I just install a VSC 6.2P1 on Windows 2016 server. I open the Vsphere web client and see VSC in it. I can also saw the storage can be discovery by VSC. When I choose a VM to do a instant backup, after I go through the setup, it start and run and give out the fail status of the job. It show the message "Did not find any of the datastore or virtual machines to backup. Storage system amy need to be added or the virtual machines are being migrated." What area do I need to verify for success start the backup job?

 

 

 

Regards,

KK

 

Re: VSC backup failed show message "Did not find any of the datastore or virtual machines to ba

Hi all,

 

Refer to other previous post I try to follow the suggestion to create a Data LIF for the backup and it work now. Sorry for the post. Please ignore it. Thanks.

 

 

 

Regards,

KK

Re: VSC backup failed show message "Did not find any of the datastore or virtual machines to ba

I also saw this error, this was in 6.2.1, in an environment I inherited.  The problem was that under Storage Systems in VSC they were SVMs.

Once I added the cluster IP/admin account the backups worked.

 

As you would expect, the admin passord changed and the backups started failing again, I know there's no surprise there.

So we just match the password in VVSC to the new password and the backups ran.

 

We are running ONTAP 9.2P2, vSphere 5.5.3 and VSC 6.2.1P1D5