Subscribe

Virtual Storage Console - vCenter version compatibility

Hi, I'm using the new VSC 4.0 for our company's vSphere 4 clustered systems but would like to leverage the same type of solution for my company's existing ESX 3.5 clustered systems (Virtual Center version is 2.5.0.64247).  What is the latest version of the VSC that I could use for this?  Or am I stuck using the old Snapmanager for VI 2.0 (which doesn't have any type of virtual center plugin....really just a second app).  I see I can still download a few older versions of VSC, and from atleast one Netapp official article I see I *should* be able to use atleast the VSC 2.01 version....but just wondering what version is the latest supported by this older VI environment.  I've seen some references to go check out the Interoperability Matrix tool, but I have to be honest.  I can't figure out how to use that beast and successfully find an answer....

Thanks in advance for any replies.

Re: Virtual Storage Console - vCenter version compatibility

Hi,

For VSC you need vCenter 4  and the lowest ESX version is 3.5U5:

Regards,

Radek