Subscribe

Vista and SMO client

Some of my collegues recently installed Vista and they are now having trouble running the SMO 2.2 client.  Anyone have any experience with this?

Can just the client on their(Vista) machine(s) be upgraded to 3.0 ?  Or does the SDU 2.2. have to be upgraded also for the 3.0 client to work?

In general what are the requirements to upgrade to SMO 3.0. Specifically does it require an upgrade of the SMO repository? Where can I find the document that explains the upgrade process?

Re: Vista and SMO client

Robert,

The SMO 3.0 GUI has been qualified to run only on the following platforms:

Windows XP, Windows 2008, Windows Server 2003 and the same versions of UNIX listed in the SMO Support Matrix for SnapManager for Oracle 3.0.

The Java runtime environment (JRE) version 1.5 is also required.

The SMO 3.0 GUI is compatible with SMO 3.0 and not SMO 2.2.

The detailed requirements for an upgrade to SMO 3.0 can be found in the Installation and Administration Guide and Release Notes.  A SMO Repository upgrade is required.

-Mark