Subscribe

autosupport notifycation SMO 3.1

[ Edited ]

     hello ,

just upgraded to SMO 3.1

noticed that my storage sending autosupport notices even that backup job was completed with status success

any idea how it can be disabled ?

here is output :

mail with success notification

Profile notification result for Backup operation

Profile Name

: PROD

Operation Name

: Backup

Database SID

: PROD

Database Host

: vdevdb

Start Date

: Mon Jan 03 18:12:19 EET 2011

End Date

: Mon Jan 03 18:14:28 EET 2011

Status

: SUCCESS

Error messages

:

- SMO

and after it i got that mail which is confusing me ....

Dear NetApp Customer,

This email is sent to acknowledge the receipt of the AutoSupport email from:

System ID: ****

Hostname: nas1

The AutoSupport had the following subject line:

System Notification from nas1 (CLIENT APP INFO backup: apitest-SnapManager for Oracle 3.1: (1) on vdevdb: OS ve) INFO

NetApp automatically acknowledges any AutoSupport with the word "test" in the subject line. This acknowledgement is sent to the "autosupport.to" e-mail recipient(s).

Please check the following NOW link for the complete process.

http://now.netapp.com/NOW/knowledge/docs/olio/autosupport/how_to.shtml#chc <http://now.netapp.com/NOW/knowledge/docs/olio/autosupport/how_to.shtml>

ADDITIONAL QUESTIONS:

If you need further technical assistance, download software, manage service contracts, view your cases, or open an RMA, etc., please visit NetApp On the Web (NOW) web site:

http://now.netapp.com.

If you require immediate assistance, feel free to contact NetApp Global Services in your region:

http://www.netapp.com/support/contact.html

Is it possible to reduce incomming mail count ?

thanks in advance

BR ,

Leonid

Re: autosupport notifycation SMO 3.1

Re: autosupport notifycation SMO 3.1

thanks a lot

mailbox is now clean from spam unwanted mails

Re: autosupport notifycation SMO 3.1

it`s work

autosupport notifycation SMO 3.1

Hi Itabadmin,

Sorry for that this thread was closed long time ago but I have problem to receive email notification in SMO 3.1  . After setting up 'Profile notification setting' when backup is successful or unsuccessful I don't get any notofication . What I receive is

"Dear NetApp Customer,

This email is sent to acknowledge the receipt of the AutoSupport email from:

System ID: ****

Hostname: nas1

The AutoSupport had the following subject line:

System Notification from nas1 (CLIENT APP INFO backup: apitest-SnapManager for Oracle 3.1: (1) on vdevdb: OS ve) INFO"

Could you please give me some tips about that ?

Best Regards

Tien