Subscribe

hotfixes for SnapDrive 4.2.1

IHAC with Window 2000 SP4 rollup 1, and exchange 2000 SP3.  SnapDrive requires the following hotfixes

  • 293778
  • 815198
  • 836760
  • 867818
  • 885294

My question is are these part of rollup 1, or do they still need to all be installed individually to support SnapDrive 4.2.1.

Thanks

Steve

Re: hotfixes for SnapDrive 4.2.1

Hi

Welcoem to the community

This link has the contents of the MS patch

http://support.microsoft.com/kb/891861

It does not look like the hotfixes are there as install them as described by snapdrive read me.

Hope this helps

Bren