Subscribe

new-backup: connection to server(Exchange DAG Name) failed

[ Edited ]

Executed below command:

new-backup -Server 'DAGName' -ClusterAware  -ManagementGroup 'Standard' -RetainBackups 56 -RetainUtmDays 4 -ActiveDatabaseOnly -RemoteAdditionalCopyBackup $True -RetainRemoteAdditionalCopyBackup 56 -AdditionalCopyBackupDAGNode "DR Site mailbox server"

below is the error reported.

Connection to the Server: (DAG Name)  failed. Please retry the operation.

new-backup : Connection to the Server failed

At line:1 char:11

+ new-backup <<<<  -Server (DAG Name) -Verbose

    + CategoryInfo          : ReadError: (SMEPSSnapin.SMEBackup:SMEBackup) [ne

   w-backup], Exception

    + FullyQualifiedErrorId : Connection Error,SMEPSSnapin.SMEBackup

I am able to resolve DAG in network and its pingable. Above command runs fine if executed against individual server but not with DAG

Any suggestions!

Thanks in advance.

Re: new-backup: connection to server(Exchange DAG Name) failed

Hello Abhijeet,

What happens if you fire the backup using "Backup and verify" option against the DAG with all of the above options.

Regards,

Niyaz

Re: new-backup: connection to server(Exchange DAG Name) failed

Hello Niyaz,

Thanks for your reply.

This issue has been resolved now. Issue was that Windows Cluster failed over to other host and PAM was not moved, hence new-backup command was not connecting to DAG. Changing back to PAM host for cluster group resolved the case.

Thanks,

Abhijeet D

Re: new-backup: connection to server(Exchange DAG Name) failed

Did you have to do anything in order for this to pick up the new PAM?

- Restarting the Snap* Services seems to pick up the new PM and the job runs successfully.

Any follow-up?