Subscribe

sc4.1 and vcloud director 5.5

[ Edited ]

hi guys

have anyone tried sc4.1 and vcloud director 5.5 / vsphere 5.5? is it working? what about future support for vcloud director 5.5 / vsphere 5.5?

thank you for help

regards

Re: sc4.1 and vcloud director 5.5

SC 4.1 + vCloud Director 5.5(Beta bits)  ------ Working

SC 4.1 + vSphere 5.5 (Beta bits)--------- Working.

SC 4.1 has been tested with vCloud/vSphere 5.5 (Beta bits) its working.It will also work with GA bits.

in 4.1.0 IMT we will support vCloud/vSphere 5.5.

Re: sc4.1 and vcloud director 5.5

Hi

 

Is vcloud director 5.6 supported by snap creator?

 

Regards