Subscribe
Accepted Solution

snacreator with protection mgr integration fails

[ Edited ]

Hi All,

I had to rebuild my onCommand 5 server today and since then my snapcreator jobs have been failing.  When I rebuilt my onCommand server, I did a fresh install and restored my db from the old server.

Here is the tail of one of my SC jobs that is failing.  Any ides .... anyone?

Thanks for the help.

[Mon Oct  3 12:01:20 2011] INFO: NetApp ASUP create on CDCFAS02 finished successfully

[Mon Oct  3 12:01:20 2011] DEBUG: creating dfm executor for dfm 10.205.225.140

[Mon Oct  3 12:01:20 2011] DEBUG: ZAPI REQUEST

<dfm-about></dfm-about>

[Mon Oct  3 12:01:20 2011] DEBUG: ZAPI RESULT

<results status="failed" reason="Authorization failed" errno="13002"></results>

[Mon Oct  3 12:01:20 2011] ERROR: validation of target 10.205.225.140 failed [Authorization failed at /<c:\PROGRA~1\Netapp\NETAPP~1\SCSERV~1.0\snapcreator.exe>SnapCreator/ZAPIExecutor/DfmZAPIExecutor.pm line 65.

]

[Mon Oct  3 12:01:20 2011] ERROR: Authorization failed at /<c:\PROGRA~1\Netapp\NETAPP~1\SCSERV~1.0\snapcreator.exe>SnapCreator/ZAPIExecutor/DfmZAPIExecutor.pm line 65.

[Mon Oct  3 12:01:20 2011] DEBUG: Exiting with error code - 1

snacreator with protection mgr integration fails

Authorization failed means username/pwd isnt correct w/dfm

Keith

snacreator with protection mgr integration fails

hmm ... thanks for the reply.  Where do I check what username / password it is using?  After restoring my DB, I see all my old userid's in DFM.

Thanks

snacreator with protection mgr integration fails

Ok, I found the userid.  i see where I was specifiying it in the configuration of each SC config, but the id did not get recreated on my new server.  I think I'm good now.  Thanks for the point in the right direction.