Subscribe

AutoSupport and 8.2

[ Edited ]

When will autosupport work with 8.2 in 7 mode?

Re: AutoSupport and 8.2

Same here, autosupport mail on 8.2 7-Mode HA pair is not working;

On 2nd site (single controller) it is working well

all 3 controllers having same autosupport settings except "mail from" email-address.

Re: AutoSupport and 8.2

Hi

Did you find any answer for this issue??

We have 1x HA pair, and 1 Single DR Filer both running 8.2 7 mode.

After the upgrade Autosupport just stopped, weve checked smtp settings, checked options, but no joy.

If we actually trigger the alert is says successful, any idea??

Re: AutoSupport and 8.2

http://support.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=752696 --> please check this, may be this is a reason.

Re: AutoSupport and 8.2

It would be best if you opened a technical case with NetApp to troubleshoot and diagnose the issue.

The following info would be very valuable:

1. A few AutoSupport log files from the time period where you had failures: /etc/log/mlog/notifyd.log.<x>

2. Generate a user-triggered AutoSupport and manually upload it to NetApp. See:

    https://kb.netapp.com/support/index?page=content&id=1013073

   (It would contain relevant info, such as networking configuration (interfaces, routes, DNS), AutoSupport configuration/history/status and latest snippets of EMS and notifyd log files)

Re: AutoSupport and 8.2

Did this one get resolved?

I have the same problem on 8.2.1 and it the same problem for 6 controllers (some HA, some single). Daily MANAGEMENT_LOG and PERFORMANCE_LOGS are arriving without any errors but the WEEKLY_LOG has not arrived since the 8.2.1 upgrades. Numerous options 'autosupport.doit' requests sent (including one after ndu) over a few weeks but nothing has come in to Autosupport. I have also done a manual upload which has updated the version to 8.2.1 of the controllers but not added any raw autosupport data so my risks and problems are still saying everything is out of date.

Support call has been raised however with no solution yet so any help would be greatly appreciated

Re: AutoSupport and 8.2

There have been a few AutoSupport-related fixes in 8.2.1 or 8.2.2RC1 that would solve 8.2 issues.

Since you're already on 8.2.1, it could be other factors at play.  I'll reiterate my guidance - ensure the support engineer gets the notifyd.log files and related AutoSupport configuration/environmental information (autosupport options, hosts file, ifconfig -a, netstat, DNS, routing, SMTP servers, HTTP proxies, etc.) to troubleshoot your issue.