Community

Subscribe

Re: Backup Verification Error with SME 6.0 against an Exchange 2010

Dear Sir,

Right now I can mount with Snapdrive GUI from the command in attached mail. And I upgrade Snap from 6.1 to 6.2 I have problem with SDCLI command line . I'm not sure it possible or not as MS Exchange server 2007 have Snapdrive 6.1 and Backup server have Snapdrive 6.2.

When I used command to mount Snapshot from MS Exchange Server still have another error (Access denied) in attached, I also change the DCOM permission is not solved the problem.

HOST : W2008R2 Snapdrive 6.2

Guest : W2008 Standard Snapdrive 6.1

Backup Server: W2008R2 Snapdrive 6.1

I also try to uninstall Snapdrive 6.2 and install Snapdrive 6.1 (error ) pls. let me know how to fix

Regards,

Sukij

Re: Backup Verification Error with SME 6.0 against an Exchange 2010

Hi Lwei,

I already install Snapdrive 6.2P1 on the backup server but is still the same when I used the SDCLI in below

error from Command Prompt

"C:\Program Files\NetApp>sdcli snap mount -r thbkkexc137 -k M -s eloginfo__thbkke
xc137__04-07-2010_20.00.00.29__daily -d c:\exchange\log3
Initializing...Unable to connect to the LUN in Snapshot.
Error: Access is denied.

error from event log (application)

Log Name:      Application
Source:        SnapDrive
Date:          4/16/2010 4:15:18 PM
Event ID:      178
Task Category: Generic event
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      THBKKSRV150.canadoil.int
Description:
Failed to connect the LUN in Snapshot copy (eloginfo__thbkkexc137__04-07-2010_20.00.00.29__daily) as drive  on the computer (THBKKSRV150).

LUN Name = Not available
Storage Path = Not available
Protocol Type = LUN
Storage System Name =

Error code : Access is denied.

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="SnapDrive" />
    <EventID Qualifiers="0">178</EventID>
    <Level>2</Level>
    <Task>2</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2010-04-16T09:15:18.000000000Z" />
    <EventRecordID>162361</EventRecordID>
    <Channel>Application</Channel>
    <Computer>THBKKSRV150.canadoil.int</Computer>
    <Security />
  </System>
  <EventData>
    <Data>Not available</Data>
    <Data>Not available</Data>
    <Data>LUN</Data>
    <Data>
    </Data>
    <Data>Access is denied.
</Data>
    <Data>eloginfo__thbkkexc137__04-07-2010_20.00.00.29__daily</Data>
    <Data>
    </Data>
    <Data>THBKKSRV150</Data>
  </EventData>
</Event>

Please see the attached file that I can run SDCLI disk list

I don't why in Snapdrive GUI can connect.

Does anyone know please !!!.

Regards,

Udom_sukij

Re: Backup Verification Error with SME 6.0 against an Exchange 2010

Look like your sdcli syntax was not correct. Could you see what exactly was done when you used the GUI? Make sure you use the same parameters when using sdcli. I think you need to at least specify -k and -m (may be case sensitive).

Thanks,

Wei

Highlighted

Re: Backup Verification Error with SME 6.0 against an Exchange 2010

Dear  Lwei and Thomas,

Thank you for your support, It work every think that fixed my issued.

Regards,

Sukij

Re: Backup Verification Error with SME 6.0 against an Exchange 2010

Hi Sukij,

You're very welcome. Glad to know it worked!

Regards,

Wei

Re: Backup Verification Error with SME 6.0 against an Exchange 2010

Dear Lwei,

The Snapdrive, If we need to mount from SDCLI we need the same version

right ? If I used -r on the backup server is still problem

Regards,

Sukij