Subscribe
Accepted Solution

Bug 781637 - which ONTAP versions are affected?

Good morning all,

 

Some months ago, we encountered bug 781637 (LUN modify and LUN delete can hang and cause subsequent failures) on our FAS3250 running ONTAP 8.2P5 Cluster-mode.  The bug description states "In certain versions of Data ONTAP, execution of the LUN modify and LUN delete commands can fail...".

 

What I am trying to find out (and have so far failed) is what those certain versions are.  We also have a FAS3240 running 8.1.4P4 7-mode and I need to know whether or not that version is affected by the bug.  I'm aware of the need to upgrade both systems but in order to do so on the second system, I would prefer to balance the aggregate loads before upgrading - I can't do that without deleting/resizing volumes, hence the need to know if the bug applies here.

 

Very grateful for any advice please

 

Chris

Re: Bug 781637 - which ONTAP versions are affected?

Hi Chris,

 

If you ask me about 7-Mode i will straight away say NO, because 7-Mode don't have commands LUN Modify or LUN delete and we had same issue on our cluster mode 8.2P5 which we have upgrade to version 8.2P6 in which the issue has been resolved. Note this issue only encountered in cluster mode 8.2 but definetely not in 7-Mode.

 

So have peace of mind and do the rebalance of aggregates and then upgrade Smiley Happy

 

 

This bug fixed in ontap versions below.....

 

LUN BUG.JPG

 

 

Thanks,

Nayab

 

 

****If my reply helped you to solve your issue, Please help to mark it as accepted solution yo help others****

Re: Bug 781637 - which ONTAP versions are affected?

Thanks for such a quick response, Nayab.  And the answer I was hoping for!

 

Chris

Re: Bug 781637 - which ONTAP versions are affected?

Hey Chris, 

 

 

Welcome, we are happy that you have got your answer from community Smiley Happy  Have a great week ahead

 

 

Thanks,

Nayab