Subscribe
Accepted Solution

Cannot delete SVM

Hi!

 

We are trying to delete a SVM but get the following error:
Error: command failed: [Job 5777] Job failed:
The IPV4 address specified with "-address" is not supported because it is one of the following:
multicast, loopback or 0.0.0.0.
Try the command after sometime.

 

We have deleted the SVM peer relationship associated with the SVM.
Disabled all Snapmirror relations
We have unmounted all volumes on the SVM, taken them offline, and deleted them including the root volume of the SVM.
We have deleted CIFS server.
Deleted any customized user accounts and roles associated with the SVM.
And the SVM is stopped

We have tried to delete the LIF, but same error.

created the LIF again, and when we run the command same error but also it deletes the LIF once again

 

The Vserver Admin State: deleting , whatever that means?

 

 

Re: Cannot delete SVM

Hi

 

 

Below are the steps to be followed  before you begin to delete SVM,

 

1. You must have deleted the SVM peer relationship associated with the SVM.
2. You must have disabled Snapshot copies, and DP and LS mirrors for all volumes.
3. If you are using LUNs, you must have unmapped the LUNs, taken them offline, and deleted them.
4. You must have deleted all the igroups that belong to the SVM manually.
5. You must have unmounted all volumes on the SVM, taken them offline, and deleted them including the root volume of the SVM.
6. You must have deleted CIFS server.
7. You must have deleted any customized user accounts and roles associated with the SVM.
8. You must have stopped the SVM.

 

When you delete an SVM, the following objects associated with the SVM are also deleted automatically:

LIFs, LIF failover groups, and LIF routing groups
Export policies
Sis policies

You cannot recover any SVM related information after deleting an SVM.

 

Thanks

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: Cannot delete SVM

[ Edited ]

Well we have followed those steps, and we have deleted SVMs before.

 

This is the first time we get the particular error message.

Re: Cannot delete SVM

Did you get an answer to this?  We have the same issue.  

The IPV4 address specified with "-address" is not supported because it is one of the following:
multicast, loopback or 0.0.0.0.
Try the command after sometime.

Re: Cannot delete SVM

No, Sorry .. no solution at this moment.

 

I have a case open about this now, and we are scheduled to have a webex session tomorrow.

Will update this post when I have any more information.

 

BTW, got information that there´s a burt on this, 908671 .

But it´s internal so far, so no public information.

 

But it did mention this could happen if you uppgrade from 8.2.x to 8.3, which we have done.

 

 

Re: Cannot delete SVM

OK, had a webex with NetApp today.

And there are no solution for this as for now.

 

Here´s the burt:
http://mysupport.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=908671

 

It will be fixed in 8.3.1 RC1

 

 

Re: Cannot delete SVM

Thanks for the post.  We will wait for 8.3.1 GA.

Re: Cannot delete SVM

I updated.. OK to delete the SVM now