Subscribe
Accepted Solution

Cdot Error: command failed: Failed to modify efficiency configuration for volume "v_volum"

[ Edited ]

Hello all,

   I just started working on NetApp Cdot and ran into an issue with volume effieincy. I was trying to enable deduplication on a volume but for some reason its throwing error. Does anyone have any idea why I am getting below error:

 

Cdot-Clus::> volume efficiency on -vserver svm_Clus_NFS -volume v_volume 

 

Error: command failed: Failed to enable efficiency configuration for volume "v_volume" of Vserver "svm_Clus_NFS": Operation is not configured

 Smiley Sad

 

thanks,

Re: Cdot Error: command failed: Failed to modify efficiency configuration for volume "v_volum

Hi,

 

In order to give you advice we need some more information.

 

What Ontap version are you using?

Is it a single node node cluster or a pair?

Does it work on other volumes?

 

Regards

Re: Cdot Error: command failed: Failed to modify efficiency configuration for volume "v_volum

Hello Emile , 

   Cdot version is 8.3.1

   Its HA Cluster

   Its working fine on other volumes.

 

   We have recently moved over all volumes 7Mode to cdot, all volumes are working fine except this one volume. We have migrated around 250 volumes none of them are having any issue. 

 

Thank you,

Re: Cdot Error: command failed: Failed to modify efficiency configuration for volume "v_volum

did you get resolution on this. I am seeing the same issue. My volumes that are having this i migrated from 7-mode. I have migrated a lot of volumes from 7-Mode and never have seen this error before. 

Re: Cdot Error: command failed: Failed to modify efficiency configuration for volume "v_volum

Hi,

 

There is a bug in support site about this, while converting dp to xdp, 7mtt broke deduplication. 

 

https://kb.netapp.com/support/s/article/ka11A0000001EMPQA2/enabling-deduplication-fails-with-error-operation-is-not-configured

 

Hope helps.