Subscribe

Change the value of "Maximum databases of concurrent backup" SM SQL 5.1P1

Dear Communnity members

I have an issue with SQL 2005 Windows 2003 with SMSQL 5.1P1

[Microsoft][ODBC SQL Server Driver][SQL Server]Insufficient resources to create UMS scheduler

I supose the isuue cause is link with concurrent Backup.

I would like change the maximun Concurrent backup, as it was possible with SMSQL 2

Regards,

CGA

Re: Change the value of "Maximum databases of concurrent backup" SM SQL 5.1P1

Hi Christophe ,

What is the environment that you are having ? Is it 32 bit or 64 bit ? How many databases are you having on the volume ?

Remember that in a volume-wide backup, all the databases that reside on a single volume are backed up concurrently using Snapshot copies.

There are high chances that your issue would be described in http://support.microsoft.com/kb/943471 <http://support.microsoft.com/kb/943471> .

Yes you are correct that we have removed the MaxDbConcurrentBackup from the GUI.SMSQL will leave the default value (currently 35), set by Microsoft as of now.

If you need to control the behavior of the Backup Concurrency the only way possible would be from registry.

-Make sure to Backup the referenced registry location prior to creating (or modifying) this key

-Under the following registry location: HKEY_LOCAL_MACHINE\SYSTEM\SOFTWARE\Network Appliance\SnapManager for SQL Server\Server

Create a new key called MaxDBConcurrentBackup of type REG_DWORD

Value (Decimal) 35

However you will have to check this in a test environment before making any registry changes .

Regards,

Abhishek