Subscribe

Data ONTAP API Failed: This license command is not implemented for the current cluster version

Hi,

I have installed cDOT 8.2 simulator and I am now getting the following error message when I try to connect with System Manager.

Error:

;Data ONTAP API Failed: This license command is not implemented for the current cluster version

I am guessing this is happening because the cluster didn't shutdown properly.

I have found a few documents on this error but they don't explain very clearly how to fix this problem.

Can anybody help?

Thanks,

Re: Data ONTAP API Failed: This license command is not implemented for the current cluster version

Update to the newest System Manager version. ONTap 8.2 implements a new licensing scheme.

S.

Re: Data ONTAP API Failed: This license command is not implemented for the current cluster version

Thank you for the reply.

I have tried System Manager 3.0 and I still get the same message. This only happens when I run cDOT 8.2.  I don't have any issues when I run cDOT 8.1.

Thanks,

Elias

Re: Data ONTAP API Failed: This license command is not implemented for the current cluster version

I used  System Manager 2.2, iirc, and had no problems...

Re: Data ONTAP API Failed: This license command is not implemented for the current cluster version

I have tried SM2.1  & 3.0   ....  I haven't tried 2.2 RC1   I will try that,

Thank you,

Re: Data ONTAP API Failed: This license command is not implemented for the current cluster version

I have the same problem after upgrading physical filer to 8.2.  System Manager continues to work fine to my 8.0 filer but not to my newly upgraded to 8.2 filer.

Do I need to get new licenses somewhere??

Re: Data ONTAP API Failed: This license command is not implemented for the current cluster version

Same problem here

"This license command is not implemented for the current cluster version"

Re: Data ONTAP API Failed: This license command is not implemented for the current cluster version

Oncommand system manager 3.1 is compatible with cDot 8.2. i've installed the same which works fine for me.